Index ⇒ Games Support ⇒ Armed & Dangerous

Trouble playing a game? Game not running well? Ask help here.

Moderator: LW Moderator

Postby themacmeister » Fri Aug 20, 2004 12:15 am

Hi all,

Recently downloaded Armed & Dangerous from meineseite. With all the options on max, the game crawls at about 1 FPS!! With 16bit colour and all settings at minimum, it still only averages about 5 to 10 FPS!!

Is this game DirectX or OpenGL?? I have had similar problems with OpenGL games when I install DirectX AFTER OpenGL. All my other OpenGL games are running perfectly. Is A&D's graphics just too taxing for my GeForce4MX440 and AMD 2400XP??. I am getting a GeForceFX5900XT next week, will that improve the framerate :-) ??

Cheers all,

themacmeister
themacmeister
Newbie
 
Posts: 5
Joined: Fri Aug 20, 2004 12:09 am
Thanks: 0
Thanked: 0 time in 0 post

Postby SuperPapum » Thu Aug 26, 2004 12:21 am

Hi

I've a GeF5900 and pb is the same.
But it's always possible to get normal framerate when restarting the game; I've finished it few weeks ago. Seems to be an engine pb...

By
SuperPapum
Newbie
 
Posts: 4
Joined: Thu Aug 26, 2004 12:17 am
Thanks: 0
Thanked: 0 time in 0 post

Postby ILoVeScaryFun » Thu Aug 26, 2004 7:13 am

runs fine i'm my rig and i only got a 64mb graphics card .got everything on high 2
User avatar
ILoVeScaryFun
Super Member
 
Posts: 244
Joined: Sat Jun 19, 2004 11:31 pm
Location: ...not a gutter
Thanks: 0
Thanked: 0 time in 0 post


Return to Games Support

Who is online

Users browsing this forum: No registered users and 2 guests